/*
  Warnings:

  - A unique constraint covering the columns `[subdomain]` on the table `Parlour` will be added. If there are existing duplicate values, this will fail.
  - Added the required column `subdomain` to the `Parlour` table without a default value. This is not possible if the table is not empty.

*/
-- AlterTable
ALTER TABLE `Parlour` ADD COLUMN `subdomain` VARCHAR(191) NOT NULL;

-- CreateIndex
CREATE UNIQUE INDEX `Parlour_subdomain_key` ON `Parlour`(`subdomain`);
